Internet Explorer e blocco di versioni Java obsolete

Se Java non viene aggiornato sui computer si può incorrere nel blocco delle versioni obsolete da parte di Internet Explorer per evitare varchi di sicurezza. Il componente che si occupa di questa gestione è l’Out-of-date ActiveX control blocking che blocca le versioni di componenti ritenute obsolete contenute nella seguente lista. L’Out-of-date ActiveX control blocking è … Leggi tutto

Factory Reset Switch HP V1910

Per riportare uno switch HP V1910 (JE007A) alle impostazioni predefinite di fabbrica è possibile utilizzare la seguente procedura: Connettersi allo switch tramite cavo console (seriale DB-9 femmina – RJ45) con le seguenti impostazioni (per la connessione è possibile utilizzare HyperTerminal o Putty): Bits per second=38400 Data bits=8 Parity=None Stop bits=1 Flow control=None Emulation=VT100 Autenticarsi allo … Leggi tutto

Azure novità 18 e 27 Febbraio 2015

Nell’ultima metà di febbraio sono state annunciati riduzioni di prezzo e una fitta serie di nuovi servizi. Azure Backup Dal 26 marzo 2015 verranno ridotti i costi del servizio Azure Backup per essere più vantaggiosa con  server con gradi moli di dati: La tariffazione di Azure Backup sarà per istanza server fino a 500 GB … Leggi tutto

Acrobat Reader errore con font ArrowNARROW

Se aprendo tramite Acrobat Reader un ODF vi viene segnalato un errore relativo alla mancanza del font ArrowNarrow non riuscendo quindi a visualizzare le parti del documento scritte con tale font, le cause possono essere diverse. Inoltre l’issue è legato ad un OS o ad una versione particolare di Acrobat Reader. Una prima causa può … Leggi tutto

TTG – incontro 12 marzo 2015 ‏

Giovedì 12 marzo 2015 io e Roberto Massa in occasione dell’incontro del Torino Technologies Group (TTG) terremo  due sessioni a quattro mani: Hyper-V Stato dell’arte: in cune analizzeremo le features Hyper-V disponibili in Windows Server 2012 R2 quali la Generation 2 delle VM e la possibilità di creare un cluster di Host di virtualizzazione indipendente … Leggi tutto

Hyper-V errore 0xE0000100 durante installazione OS VM

Scenario: Hyper-V Windows Server 2012 R2 (ma si verifica anche in Windows Server 2012) durante l’installazione di Windows Server 2012 R2 su una VM compare l’errore: 0xE0000100: “Errore imprevisto dell’installazione di Windows. Verificare che le origini di installazione siano accessibili, quindi riavviare l’installazione.” o se l’OS dell’host Hyper-V è in inglese: 0xE0000100: “Windows installation encountered … Leggi tutto

Mancata eliminazione profilo utente

Talvolta può succedere che tramite l’applet Sistema non si riesca ad eliminare un profilo non più utilizzato in quanto il bottone di eliminazione risulta disabilitato. Il motivo è legato molto probabilmente al fatto che i file di registry dell’utente NTUSER.DAT e NTUSER.DAT.log sono in uso (come indicato nella data KB 238166 – Amministratore è in … Leggi tutto

IT Camp Azure Security Day MILANO

Giovedì 5 marzo 2015 presso la sede di Microsoft (Peschiera Borromeo) si terrà l’Azure Security Day, un evento che partendo da una introduzione su Microsoft Azure terminerà con un approfondimento da parte di un avvocato sul tema Data Privacy e Sicurezza nel Cloud. Questi i temi che verranno approfonditi durante la giornata che inizierà alle … Leggi tutto

Broadcom Advanced Control Suite 4 e issue "Unable to connect to localhost"

Scenario: aggiornamento dei driver delle scheda di rete Broadcom su alcune server DELL PowerEdge 1950 con Windows Server 2008 R2. Dopo l’installazione del package driver Broadcom Windows 64bit driver update for NetXtreme I and NetXtreme II Ethernet adapters for the 18.4.2 update contente anche la versione 4 della Broadcom Advanced Control Suite (BACS4) quest’ultima non … Leggi tutto