WSUS e Windows Server 2008

Server manager l’interfaccia di gestione di Windows Server 2008 è stata stata progettata per poter essere aggiornata mediante il supporto di nuovi ruoli.

Tramite l’aggiornamento KB940518 è ad esempio possibile scaricare un aggiornamento per aggiunger il ruolo Windows Server Update Services che consente di gestire WSUS tramite l’interfaccia di Server Manager (la modalità Server Core non è supportata).

image

L’aggiornamento consente anche l’attivazione del ruolo Windows Server Update Services occupandosi di aggiungere il ruolo il ruolo Server Web (IIS) con i servizi necessari. Se però WSUS 3.0 SP1 non è già installato il processo di aggiunta del ruolo terminerà con un errore che può essere ignorato e che verrà corretto dopo l’installazione di WSUS 3.0 SP1. Per evitare la visualizzazione di errori è possibile applicare l’aggiornamento e seguire la procedura di installazione classica Al termine sarà possibile gestire WSUS tramite Server Manager.

image

L’aggiornamento e ulteriori informazioni sono disponibili al seguente An update is available that integrates Windows Server Update Services (WSUS) 3.0 into Server Man.

Inoltre tra le categorie di WSUS è stat aggiunta Windows Server 2008 Server Manager Dynamic Installer che permette di gestire l’aggiornamento dei nuovi ruoli rilasciati. maggiori info al seguente New categories appearing on WSUS.

Lascia un commento

Questo sito utilizza Akismet per ridurre lo spam. Scopri come vengono elaborati i dati derivati dai commenti.